Abiquo v3.2.4 Now Available

Abiquo v3.2.4 is now available for installation. This is an update for Abiquo V3.2.x and V3.1.x. Remember that with the new update system, previous bugfixing releases are not required to apply the upgrade.

 

Please read the upgrade instructions (linked below) carefully for this release.


Abiquo v3.2.4 contains the following improvement and bug fixes:

 

Resolved issues:

  • 7978 - Limits should not apply in HA events

  • 7964 - Missing event VIRTUAL_MACHINE_ALLOCATE_NICS

  • 7959 - Protect XSS on popup

  • 7958 - Disable "I forgot password" option still shows the link on the Login page

V3.2.4 is available now and can be accessed via yum update. Full release notes including details of how to apply v3.2.4 are available on our wiki page: 

From Abiquo 3.2 versions: http://wiki.abiquo.com/display/ABI32/Upgrade+to+Abiquo+3.2.x+patch+versions

From Abiquo 3.1 versions: http://wiki.abiquo.com/display/ABI32/Upgrade+from+Abiquo+3.1.x+to+3.2.x

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk