Abiquo v3.10.3 now available!

Abiquo v3.10.3 is now available for installation. This is an update for Abiquo v3.10.2, v3.10.1, and v3.10.0.
 
Please read the upgrade instructions (linked below) for this release.
 
Abiquo v3.10.3 resolves many issues and includes the following improvement.
 
Improvement:
  • 8786 - ESXi - When importing and a duplicate UUID exists for a disk, improve feedback
Resolved issues:
  • 8941 - Edit ESXi Host changes user details with the browser autocomplete feature
  • 9130 - Handle the case of VMs with disks that are in datastores not assigned to a datastore tier
  • 9132 - Allow to assign a datastore tier to a datastore even if there are VMs deployed on that datastore
  • 9207 - Error on get compatible tiers if a datastore is not assigned to a tier
  • 9269 - User edit cannot list VDCs to restrict
  • 9281 - After creating a region cannot add credentials using the current user menu (top-right)
  • 9321 - Error deleting a virtual appliance in a specific state
  • 9322 - API does not verify if VM names already exist when importing VMs
  • 9334 - Enable several datastores on host with many datastores fails with error
  • 9350 - Problem in the UI assigning a datastore tier when there is a high number of datastore tiers and datastores
  • 9351 - VMs with CDROMs using Client Device as Device Type can have the same ISO attached
  • 9354 - Eager zero thick provisioning. Force use of eager zero thick provisioning if these properties are set to "true" on the remote services server:  com.abiquo.esxi.experimental.eagerzero.copy (for copied disks) and com.abiquo.esxi.experimental.eagerzero.new (for new empty disks)
  • 9359 - DESTROY after MOVE. Reused session should check that the host is added to vCenter
  • 9362 - Error trying to delete a VApp which contains a VM in the UNKNOWN state with resources allocated
  • 9369 - Shared datastores in different datastore tiers
 
 
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk